Bluefive software
Bluefive software
Home of David De Groot
Free software for Windows 9*/NT/2*/XP/V/7/8/10
Utilities and unusual tools
You are here > Software/Support files
 Main
 Software
 Support files
 Miscellaneous
 Links
 About

Divider

Support Files for the Bluefive freewares

All my programs require some important dll's.
These files were left out to save you from 2 up to 200 MB of downloading on each file!


MICROSOFT VB RUNTIMES

The msvbvm50.exe and vbrun60.exe (AKA vb runtimes) are a collection of Microsoft DLL files packed in self-extracting executables, and their installation will update the most important dll's on your system required for many different applications (including mine). I highly recommend these downloads!

.Windows 95 users:
If you're not sure you need these files check your 'Windows\System' folder and look for a msvbvm50.dll. If you got that, you probably don't need these downloads. If you haven't, start downloading! You need both files.

DOWNLOAD [ 1277 Kb-executable ] Download msvbvm50.exe
DOWNLOAD [ 1170 Kb-executable ] Download vbrun60sp5.exe
Installation: first install msvbvm50.exe, then install vbrun60sp5.exe
.Windows 98 users:
If you're not sure you need these files check your 'Windows\System' folder and look for a msvbvm60.dll. If you got that, you probably don't need this download. If you haven't, start downloading!

DOWNLOAD [ 1170 Kb-executable ] Download vbrun60sp5.exe
.Windows NT (SP6), ME, 2x, XP, Vista, Windows 7 & 8 users:
There is no need for you to download these files, they should be on your system already.

MICROSOFT .NET FRAMEWORK

The Microsoft .NET Framework is a software framework which allows many applications developed with it to run on Microsoft Windows. A great deal of todays utilities and tools have been programmed with .Net, including my new Unicode enhanced version of Recase (which requires .NET version 3.5).

.Windows 95, 98, NT, ME, 2000 users:
Sorry, there is no support for Microsoft .NET Framework on these systems.
.Windows 2003/8, XP, Vista and 7 or 8 users:
If you're running Windows 7 or 8 you won't need to do anything, most of you who are running Windows XP and Vista will already be ok if you set your PC to get Automatic updates from Microsoft, but please double check by going to the following link within your browser - it will tell you straight away if you need the update: http://www.smallestdotnet.com.

Need the update? Simply go to http://windowsupdate.microsoft.com, look for 'Important Updates', select .NET 3.5 SP1, and install it. It might be a long installation, so go and get yourself a cup of coffee.
Divider
 


 
 Copyright © 1998-2015 - David De Groot - All rights reserved.